Kurzinfo CB-K21/0938 Update 16

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Privilegieneskalation
Datum: 03.12.2021
Software: Open Source Linux Kernel, Oracle Linux, Red Hat Enterprise Linux, SUSE Linux, Avaya Aura Application Enablement Services, Avaya Aura Communication Manager, Avaya Aura Session Manager, Avaya Aura System Manager, Avaya Web License Manager, Ubuntu Linux, Open Source CentOS
Plattform: Linux
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: hoch
CVE Liste: CVE-2021-3715
Bezug: SUSE Security Update SUSE-SU-2021:3876-1 vom 2021-12-02
Revisions Historie
  • Version: 17

    Neue Updates von SUSE aufgenommen

  • Version: 16

    Neue Updates von SUSE aufgenommen

  • Version: 15

    Neue Updates von SUSE aufgenommen

  • Version: 14

    Neue Updates von CentOS und SUSE aufgenommen

  • Version: 13

    Neue Updates von SUSE und Ubuntu aufgenommen

  • Version: 12

    Neue Updates von SUSE aufgenommen

  • Version: 11

    Neue Updates von AVAYA aufgenommen

  • Version: 10

    Neue Updates von SUSE aufgenommen

  • Version: 9

    Neue Updates von SUSE aufgenommen

  • Version: 8

    Neue Updates von SUSE aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von ORACLE aufgenommen

  • Version: 5

    Neue Updates von Oracle Linux aufgenommen

  • Version: 4

    Neue Updates von Oracle Linux und ORACLE aufgenommen

  • Version: 3

    Neue Updates von Red Hat aufgenommen

  • Version: 2

    Neue Updates von Red Hat und Oracle Linux aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um seine Privilegien zu erhöhen.

  1. OSS-Security Mailing Liste vom 2021-09-06

  2. Red Hat Security Advisory RHSA-2021:3445 vom 2021-09-07

  3. Red Hat Security Advisory RHSA-2021:3439 vom 2021-09-07

  4. Red Hat Security Advisory RHSA-2021:3438 vom 2021-09-07

  5. Red Hat Security Advisory RHSA-2021:3441 vom 2021-09-07

  6. Red Hat Security Advisory RHSA-2021:3443 vom 2021-09-07

  7. Oracle Linux Security Advisory ELSA-2021-3438 vom 2021-09-08

  8. Red Hat Security Advisory RHSA-2021:3444 vom 2021-09-07

  9. Red Hat Security Advisory RHSA-2021:3446 vom 2021-09-07

  10. Red Hat Security Advisory RHSA-2021:3442 vom 2021-09-07

  11. Red Hat Security Advisory RHSA-2021:3477 vom 2021-09-09

  12. Oracle Linux Security Advisory ELSA-2021-9459 vom 2021-09-22

  13. ORACLE OVMSA-2021-0031 vom 2021-09-22

  14. Oracle Linux Security Advisory ELSA-2021-9473 vom 2021-10-08

  15. ORACLE OVMSA-2021-0035 vom 2021-10-12

  16. SUSE Security Update SUSE-SU-2021:3371-1 vom 2021-10-12

  17. SUSE Security Update SUSE-SU-2021:3401-1 vom 2021-10-13

  18. Red Hat Security Advisory RHSA-2021:3851 vom 2021-10-14

  19. SUSE Security Update SUSE-SU-2021:3440-1 vom 2021-10-14

  20. SUSE Security Update SUSE-SU-2021:3459-1 vom 2021-10-18

  21. AVAYA Security Advisory ASA-2021-113 vom 2021-10-19

  22. SUSE Security Update SUSE-SU-2021:3641-1 vom 2021-11-09

  23. SUSE Security Update SUSE-SU-2021:3642-1 vom 2021-11-09

  24. SUSE Security Update SUSE-SU-2021:3640-1 vom 2021-11-09

  25. SUSE Security Update SUSE-SU-2021:3658-1 vom 2021-11-11

  26. Ubuntu Security Notice LSN-0082-1 vom 2021-11-11

  27. SUSE Security Update SUSE-SU-2021:3655-1 vom 2021-11-11

  28. CentOS Security Advisory CESA-2021:3438 vom 2021-09-27

  29. SUSE Security Update SUSE-SU-2021:3675-1 vom 2021-11-16

  30. SUSE Security Update SUSE-SU-2021:3723-1 vom 2021-11-17

  31. SUSE Security Update SUSE-SU-2021:3754-1 vom 2021-11-20

  32. SUSE Security Update SUSE-SU-2021:3748-1 vom 2021-11-19

  33. SUSE Security Update SUSE-SU-2021:3876-1 vom 2021-12-02

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.