Kurzinfo CB-K21/0944

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: OpenVPN for Linux and FreeBSD: Schwachstelle ermöglicht Umgehung von Sicherheitsvorkehrungen
Datum: 09.09.2021
Software: FreeBSD Project FreeBSD OS Netfilter, Open Source Linux Netfilter, Open Source OpenVPN Netfilter
Plattform: Linux, UNIX
Auswirkung: Privilegieneskalation
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2021-3773
Bezug: SecLists.org - CVE-2021-3773
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Linux ist ein verbreitetes Open Source Betriebssystem. OpenVPN ist eine Open Source Software zum Aufbau eines Virtuellen Privaten Netzwerkes (VPN) über eine verschlüsselte TLS-Verbindung. Zur Verschlüsselung werden die Bibliotheken des Programmes OpenSSL benutzt.

Ein entfernter, anonymer Angreifer kann eine Schwachstelle in Linux und OpenVPN ausnutzen, um einen Denial of Service zu verursachen oder Sicherheitsvorkehrungen zu umgehen

  1. SecLists.org - CVE-2021-3773 vom 2021-09-08

  2. X-Force Exchange

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.