Kurzinfo CB-K21/1017 Update 3

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: OpenSSH: Schwachstelle ermöglicht Privilegieneskalation
Datum: 14.10.2021
Software: Open Source OpenSSH < 8.8, NetApp FAS < 8.8
Plattform: Linux, Sonstiges, UNIX, Windows
Auswirkung: Privilegieneskalation
Remoteangriff: Nein
Risiko: mittel
CVE Liste: CVE-2021-41617
Bezug: NetApp Security Advisory NTAP-20211014-0004 vom 2021-10-14
Revisions Historie
  • Version: 4

    Neue Updates von NetApp aufgenommen

  • Version: 3

    Referenz(en) aufgenommen: FEDORA-2021-FA0E94198F

  • Version: 2

    Korrektur

  • Version: 1

    Initiale Fassung

Beschreibung

OpenSSH ist eine Open Source Implementierung des Secure Shell Protokolls.

Ein lokaler Angreifer kann eine Schwachstelle in OpenSSH ausnutzen, um seine Privilegien zu erhöhen.

  1. NIST Database vom 2021-09-26

  2. OpenSSH Security Advisory vom 2021-09-26

  3. NetApp Security Advisory NTAP-20211014-0004 vom 2021-10-14

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.