Kurzinfo CB-K21/1056

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Adobe Acrobat und Acrobat Reader: Mehrere Schwachstellen ermöglichen Codeausführung
Datum: 13.10.2021
Software: Adobe Acrobat 2017 < 17.011.30204, Adobe Acrobat 2020 < 20.004.30017, Adobe Acrobat DC < 21.007.20099, Adobe Acrobat Reader 2017 < 17.011.30204, Adobe Acrobat Reader 2020 < 20.004.30017, Adobe Acrobat Reader DC < 21.007.20099
Plattform: MacOS X, Windows
Auswirkung: Ausführen beliebigen Programmcodes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2021-40728, CVE-2021-40729, CVE-2021-40730, CVE-2021-40731
Bezug: Adobe Security Bulletin APSB21-104
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

Adobe Acrobat ist ein Programm für die Erstellung und Betrachtung von Dokumenten im Adobe Portable Document Format (PDF). Acrobat Reader ist ein Programm für die Anzeige von Dokumenten im Adobe Portable Document Format (PDF).

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in Adobe Acrobat und Adobe Acrobat Reader ausnutzen, um beliebigen Programmcode auszuführen.

  1. Adobe Security Bulletin APSB21-104 vom 2021-10-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.