Kurzinfo CB-K21/1291 Update 14

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: Apache log4j: Schwachstelle ermöglicht Ausführen von beliebigem Programmcode
Datum: 21.01.2022
Software: Apache log4j 1.2, Apache log4j < 2, IBM Security Access Manager for Enterprise Single Sign-On, Red Hat Enterprise Linux 8, Red Hat OpenShift 4, Red Hat OpenShift 4.8, SUSE Linux, Atlassian Bitbucket, IBM DB2, Oracle E-Business Suite, Unify OpenScape Contact Center, Unify OpenScape Mediaserver, Unify OpenScape UC Application, Unify OpenScape Voice, HCL Commerce, IBM InfoSphere Data Replication, IBM SPSS, Oracle Linux, IBM Integration Bus, Open Source CentOS, IBM Tivoli Netcool/OMNIbus, EMC Data Domain, EMC Data Domain OS, IBM Security Guardium, Juniper Junos Space, Ubuntu Linux, Unify OpenScape 4000, Unify OpenScape Branch, Unify OpenScape Deployment Service (DLS), Unify OpenScape Xpert, Amazon Linux 2
Plattform: Applicance, Juniper Appliance, Linux, Sonstiges, UNIX, Windows
Auswirkung: Ausführen beliebigen Programmcodes mit den Rechten des Dienstes
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2021-4104
Bezug: SUSE Security Update SUSE-SU-2022:0133-1 vom 2022-01-20
Revisions Historie
  • Version: 15

    Neue Updates von SUSE aufgenommen

  • Version: 14

    Neue Updates von Amazon und SUSE aufgenommen

  • Version: 13

    Neue Updates von Unify aufgenommen

  • Version: 12

    Neue Updates von IBM aufgenommen

  • Version: 11

    Neue Updates von Ubuntu aufgenommen

  • Version: 10

    Neue Updates von Juniper aufgenommen

  • Version: 9

    Neue Updates von IBM aufgenommen

  • Version: 8

    Neue Updates von EMC und HP aufgenommen

  • Version: 7

    Neue Updates von SUSE aufgenommen

  • Version: 6

    Neue Updates von SUSE, IBM und Red Hat aufgenommen

  • Version: 5

    Neue Updates von IBM und CentOS aufgenommen

  • Version: 4

    Neue Updates von Red Hat und Oracle Linux aufgenommen

  • Version: 3

    Neue Updates von HCL, IBM und SUSE aufgenommen

  • Version: 2

    Neue Updates von Atlassian, Red Hat, Unify und IBM aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Apache log4j ist ein Framework zum Loggen von Anwendungsmeldungen in Java.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in Apache log4j ausnutzen, um beliebigen Programmcode mit den Rechten des Dienstes auszuführen.

  1. NVD NIST vom 2021-12-15

  2. IBM Security Advisory vom 2021-12-15

  3. Red Hat Security Advisory RHSA-2021:5148 vom 2021-12-15

  4. SUSE Security Update SUSE-SU-2021:4096-1 vom 2021-12-15

  5. SUSE Security Update SUSE-SU-2021:4097-1 vom 2021-12-15

  6. Atlassian Security Advisory - Log4j

  7. Red Hat Security Advisory RHSA-2021:5186 vom 2021-12-17

  8. IBM Security Bulletin 6527226 vom 2021-12-17

  9. Red Hat Security Advisory RHSA-2021:5183 vom 2021-12-17

  10. Red Hat Security Advisory RHSA-2021:5184 vom 2021-12-17

  11. Red Hat Security Advisory RHSA-2021:5141 vom 2021-12-16

  12. Red Hat Security Advisory RHSA-2021:5107 vom 2021-12-16

  13. Log4j Vulnerabilities Impact On Oracle E-Business Suite Analysis

  14. Atos Security Advisory Report - OBSO-2112-01

  15. HCL Article KB0095587 vom 2021-12-17

  16. IBM Security Bulletin 6527952 vom 2021-12-18

  17. SUSE Security Update SUSE-SU-2021:4112-1 vom 2021-12-17

  18. IBM Security Bulletin 6527834 vom 2021-12-18

  19. SUSE Security Update SUSE-SU-2021:4115-1 vom 2021-12-17

  20. SUSE Security Update SUSE-SU-2021:4111-1 vom 2021-12-17

  21. SUSE Security Update SUSE-SU-2021:14866-1 vom 2021-12-17

  22. Red Hat Security Advisory RHSA-2021:5206 vom 2021-12-20

  23. Oracle Linux Security Advisory ELSA-2021-5206 vom 2021-12-21

  24. IBM Security Bulletin 6528678 vom 2021-12-22

  25. IBM Security Bulletin 6529056 vom 2021-12-22

  26. CentOS Security Advisory CESA-2021:5206 vom 2021-12-21

  27. SUSE Security Update SUSE-SU-2021:4160-1 vom 2021-12-22

  28. IBM Security Bulletin 6536868 vom 2021-12-23

  29. Red Hat Security Advisory RHSA-2021:5269 vom 2021-12-23

  30. SUSE Security Update SUSE-SU-2021:4190-1 vom 2021-12-24

  31. EMC Security Advisory DSA-2021-274 vom 2022-01-09

  32. HPE Security Bulletin HPESBGN04215 rev.10 vom 2022-01-08

  33. IBM Security Bulletin 6539408 vom 2022-01-11

  34. Juniper Security Bulletin JSA11287 vom 2022-01-12

  35. Ubuntu Security Notice USN-5223-1 vom 2022-01-13

  36. IBM Security Bulletin 6540892 vom 2022-01-15

  37. Unify Security Advisory Report OBSO-2201-01 vom 2022-01-18

  38. Amazon Linux Security Advisory ALAS-2022-1562 vom 2022-01-20

  39. SUSE Security Update SUSE-SU-2022:0126-1 vom 2022-01-19

  40. SUSE Security Update SUSE-SU-2022:0133-1 vom 2022-01-20

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.