Kurzinfo CB-K21/1293 Update 1

3 Risiko: mittel
Information zu Schwachstellen und Sicherheitslücken
Titel: GNOME: Mehrere Schwachstellen ermöglichen Cross-Site Scripting
Datum: 13.01.2022
Software: Open Source GNOME Web < 40.4, Open Source GNOME Web < 41.1, Debian Linux
Plattform: Linux, UNIX
Auswirkung: Cross-Site-Scripting
Remoteangriff: Ja
Risiko: mittel
CVE Liste: CVE-2021-45085, CVE-2021-45086, CVE-2021-45087, CVE-2021-45088
Bezug: Debian Security Advisory DSA-5042 vom 2022-01-13
Revisions Historie
  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

GNOME ist ein graphischer Desktop auf Unix Systemen.

Ein entfernter, anonymer Angreifer kann mehrere Schwachstellen in GNOME ausnutzen, um einen Cross-Site Scripting Angriff durchzuführen.

  1. Gnome Security Advisory vom 2021-12-16

  2. NVD NIST vom 2021-12-16

  3. Debian Security Advisory DSA-5042 vom 2022-01-13

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.