Kurzinfo CB-K22/0518 Update 4

2 Risiko: niedrig
Information zu Schwachstellen und Sicherheitslücken
Titel: Linux Kernel: Schwachstelle ermöglicht Denial of Service
Datum: 13.05.2022
Software: Open Source Linux Kernel < 5.18-rc1, Debian Linux, Amazon Linux 2, Ubuntu Linux, SUSE Linux
Plattform: Linux, Sonstiges, UNIX, Windows
Auswirkung: Denial-of-Service
Remoteangriff: Nein
Risiko: niedrig
CVE Liste: CVE-2022-1516
Bezug: SUSE Security Update SUSE-SU-2022:1651-1 vom 2022-05-12
Revisions Historie
  • Version: 5

    Neue Updates von SUSE aufgenommen

  • Version: 4

    Neue Updates von Ubuntu aufgenommen

  • Version: 3

    Neue Updates von Amazon aufgenommen

  • Version: 2

    Neue Updates von Debian aufgenommen

  • Version: 1

    Initiale Fassung

Beschreibung

Der Kernel stellt den Kern des Linux Betriebssystems dar.

Ein lokaler Angreifer kann eine Schwachstelle im Linux Kernel ausnutzen, um einen Denial of Service Angriff durchzuführen.

  1. Red Hat Bugzilla - Bug 2079802 vom 2022-04-28

  2. Debian Security Advisory DSA-5127 vom 2022-05-02

  3. Amazon Linux Security Advisory ALAS2-2022-1793 vom 2022-05-05

  4. Ubuntu Security Notice USN-5416-1 vom 2022-05-12

  5. SUSE Security Update SUSE-SU-2022:1651-1 vom 2022-05-12

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.