Kurzinfo CB-K22/0603

4 Risiko: hoch
Information zu Schwachstellen und Sicherheitslücken
Titel: PostgreSQL: Schwachstelle ermöglicht Erlangen von Administratorrechten
Datum: 13.05.2022
Software: Debian Linux, Open Source PostgreSQL < 10.21, Open Source PostgreSQL < 11.16, Open Source PostgreSQL < 12.11, Open Source PostgreSQL < 13.7, Open Source PostgreSQL < 14.3
Plattform: Linux, MacOS X, Sonstiges, UNIX, Windows
Auswirkung: Erlangen von Administratorrechten
Remoteangriff: Ja
Risiko: hoch
CVE Liste: CVE-2022-1552
Bezug: Postgresql Release Notes
Revisions Historie
  • Version: 1

    Initiale Fassung

Beschreibung

PostgreSQL ist eine frei verfügbare Datenbank für unterschiedliche Betriebssysteme.

Ein entfernter, authentisierter Angreifer kann eine Schwachstelle in PostgreSQL ausnutzen, um Administratorrechte zu erlangen.

  1. Postgresql Release Notes vom 2022-05-12

  2. Debian Security Advisory

  3. Debian Security Advisory

CERT-Bund bietet personalisierte Warn- und Informationsdienste an.
Bitte registrieren Sie sich, um diese Angebote nutzen zu können.